CFD Online Logo CFD Online URL
Home > Forums > FLUENT

problem about compiled udf

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   April 19, 2004, 00:48
Default problem about compiled udf
Posts: n/a

When I compile my compiled udf in fluent 6.0,message appeare in my window£º ¡°Error:Open_libudf_labrary;system cannot find the appoited directory.''

In fact ,I compile it according to the mannul ,and I am sure: (!)The source file and case data file are in the same directory. (2)my procedure is that:

In\ntbin\ntx86,I set "libudf",then in"libudf",I set the subdirectory "src"and "ntx86\3d",then I copy my source file and headfile loclize.h in the directory "src" ,copy "makefile_nt.udf"and "user_nt.udf"in the directory of "3d". I rename "makefile_nt.udf"to "makefile.udf" and edit the "user_nt.udf".

I don't know what's wrong with it ?could you give me some advice ?Thank you very much!
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
UDF compiling problem Wouter Fluent UDF and Scheme Programming 6 June 6, 2012 04:43
problem with udf for dynamic mesh ja92 FLUENT 0 February 24, 2011 10:32
Help! Compiled UDF problem 4 Wave tank tutorial Shane FLUENT 1 September 3, 2010 02:32
UDF variables F1, y / problem with UDF Fabian FLUENT 6 June 2, 2003 10:22
how to quit compiled or interprited UDF tian FLUENT 0 April 8, 2003 23:53

All times are GMT -4. The time now is 19:59.