CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

starting fluent under freeBSD4.9

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 2, 2004, 09:05
Default starting fluent under freeBSD4.9
  #1
Herakles
Guest
 
Posts: n/a
Hi!

I am using Fluent6.1.22 on a FreeBSD4.9STABLE machine in the university. I installed it correctly and am able to start the GUI of Fluent, but only with an error message, that looks like this:

Code:
 freebsd# fluent /usr/Fluent.Inc/bin/fluent: /sbin/lspci: not found /usr/Fluent.Inc/fluent6.1.22/cortex/lnx86/cortex.3.5.6 -f fluent (fluent " -path/usr/Fluent.Inc")
As said above, Fluent starts anyway!

When asked the following within the started GUI

Code:
 version
and I enter for example "2d", the response is the following:

Code:
 Starting exec [...] Error:cortex received a fatal signal (SEGMENTATION VIOLATION) Error objekt: ()

Error:there is no active application Error Object: (grid valid?)
Does anyone have any suggestions about how to solve my problem? I would be very pleased to get this fantastic program running on this machine right in front of me!

Thanks in advance, Herakles
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Two questions on Fluent UDF Steven Fluent UDF and Scheme Programming 4 September 20, 2013 16:30
Starting Fluent on multiple machine diamondx FLUENT 0 July 22, 2011 16:41
Abaqus - Fluent Coupling WITHOUT MPCCI s.mishra FLUENT 0 May 1, 2011 09:45
Master node in parallel computing only distirubtion syadgar FLUENT 1 September 8, 2009 16:41
On Bug of Fluent 12.0 lzgwhy FLUENT 0 August 26, 2009 06:41


All times are GMT -4. The time now is 02:39.