CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Covert gambit file to polyflow file (http://www.cfd-online.com/Forums/fluent/34327-covert-gambit-file-polyflow-file.html)

John August 4, 2004 12:28

Covert gambit file to polyflow file
 
Can anyone tell me how to convert the Gambit file to polyflow file? GAmbit end with" .dbs",while polyflow file end with ".msh" & ".dat"

Hope some one can help me out here. Thank A lot

Oliver August 5, 2004 03:12

Re: Covert gambit file to polyflow file
 
Hello John,

Instead of saving your gambit geometry try to export it in a .msh format. Before that, you maybe have to specify your solver. Good luck.

John August 5, 2004 05:22

Re: Covert gambit file to polyflow file
 
I already specify the solver for POLYFLOW in gambit before i do modelling & meshing.

I do the samething as the gambit tutorial do.

But it export Neutral format file("xxx.neu") Hope someone can give advise again.

Thierry August 5, 2004 07:26

Re: Covert gambit file to polyflow file
 
If you are using POLYMAN, in the tool menu, there is an option Convert a Gambit Neutral file (i.e. the xxx.neu file.

If you are not using POLYMAN, in the main menu of POLYDATA, there is an option Convert a mesh file under which you can find the option Convert a Gambit Neutral file.

Both ways will create the xxx.msh file.


John August 5, 2004 09:38

Re: Covert gambit file to polyflow file
 
Thank a lot to you guy.

I get it now. but new problem come out after solve this problem.

when i open the .msh file with polydata, it show message "Unable to create the skeleton of the mesh. At least 2 boundaries per sub-domain are needed!"

i still able to see the 3-D model in polydata.

CAn anyone give advise?? why can not create mesh?

Thierry August 6, 2004 08:31

Re: Covert gambit file to polyflow file
 
You did not define the boundaries in Gambit. Refer to the Users GUide and Example manuals if you don't know how to do it.


All times are GMT -4. The time now is 23:59.