CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

can't open any graphic window

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 26, 2004, 23:31
Default can't open any graphic window
  #1
jackie
Guest
 
Posts: n/a
i can not open any graphic windsows, when i click display(no matter display what), fluent says: floating point error divide by zero, i do not think this is the problem with meshing, because i loaded some good mesh files(working good on other computers) but still have the same problem. Do any one know what's wrong with this?
  Reply With Quote

Old   September 27, 2004, 00:17
Default Re: can't open any graphic window
  #2
jackie
Guest
 
Posts: n/a
i appreciate any help and attention, thanks
  Reply With Quote

Old   September 27, 2004, 10:36
Default Re: can't open any graphic window
  #3
sam
Guest
 
Posts: n/a
it is just problem of setting

go to display> view and then play

  Reply With Quote

Old   September 27, 2004, 11:45
Default Re: can't open any graphic window
  #4
sourav chatterjee
Guest
 
Posts: n/a
in my case it was showing some opengl error.I tried by uninstalling and installing it back again.it did not work. then I installed windows again.it worked.try it.I think some OS file must have got corrupted
  Reply With Quote

Old   September 27, 2004, 13:49
Default Re: can't open any graphic window
  #5
jackie
Guest
 
Posts: n/a
Thanks a lot sam and sourav, i found that it is the problem with my video card driver(ati 9600), i changed my driver's setting and finally it worked, if any body has the same problem as me, please click on start-run and type in C:\FLUENT.INC\ntbin\ntx86\fluent -driver msw, this will help you.
  Reply With Quote

Old   October 15, 2004, 05:26
Default Re: can't open any graphic window
  #6
rezassp
Guest
 
Posts: n/a
i can not open any graphic windsows, when i click display(no matter display what), fluent says: floating point error divide by zero, i do not think this is the problem with meshing, because i loaded some good mesh files(working good on other computers) but still have the same problem. Do any one know what's wrong with this?

  Reply With Quote

Old   November 10, 2004, 10:56
Default Re: can't open any graphic window
  #7
nico
Guest
 
Posts: n/a
I have the same problem. I do exactly the same in my home PC (load a sample grid and display it) and it works perfectly but when I do it gives the floating point error. I suspect it could be due to the graphics card, because the rest is exactly the same in both computers (OS, processor, ...). I haven't found the solution, Just to let you know that you're not alone.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wmake compiling new solver mksca OpenFOAM Programming & Development 13 August 18, 2014 22:26
pisoFoam compiling error with OF 1.7.1 on MAC OSX Greg Givogue OpenFOAM Programming & Development 3 March 4, 2011 18:18
Problem installing on Ubuntu 9.10 -> 'Cannot open : No such file or directory' mfiandor OpenFOAM Installation 2 January 25, 2010 10:50
DxFoam reader update hjasak OpenFOAM Post-Processing 69 April 24, 2008 01:24
OpenFOAM with IBM AIX matthias OpenFOAM Installation 20 March 25, 2008 03:36


All times are GMT -4. The time now is 17:31.