CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Gambit problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 24, 2004, 11:55
Default Gambit problem
  #1
Jason
Guest
 
Posts: n/a
I'm having problems with a mesh I'm building in Gambit.

Has anyone had problems when copying a volume with a mesh and the copied mesh has inverted elements? The first mesh is fine (max skewness ~ 0.7 and about 35,000 elements) but the copied one went nuts ( >200 inverted elements, and none of the meshes on the new faces line up properly). The same problem happens whether I copy the volume using a translation, a rotation, or a reflection of the volume.

Has anyone seen this problem before, and if so, how did you get around it?

I appreciate any help!

Thanks, Jason
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gambit geometry problem cestrin FLUENT 3 July 4, 2012 02:33
Problem with Mesh conversion Gambit msh Foam Rachid BANNARI (Bannari) OpenFOAM Other Meshers: ICEM, Star, Ansys, Pointwise, GridPro, Ansa, ... 25 September 11, 2011 07:58
Gambit installation problem Panos FLUENT 4 March 5, 2009 23:44
Problem meshing with Gambit Adrian FLUENT 8 October 7, 2008 08:39
Startup Problem in Gambit 2.2 with WindowXP Win Win Maw FLUENT 3 January 25, 2006 12:09


All times are GMT -4. The time now is 16:51.