CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

floating point error: divide by zero

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 1, 2005, 15:02
Default floating point error: divide by zero
  #1
John Peterandrews
Guest
 
Posts: n/a
Hi all, I receive back a "floating point error: divide by zero" when launching a graphical visualization of any kind of graphical data with Fluent. I'm running a 6.0 Fluent on a Intel centrino mounting an ATI mobility 9700. Any suggestion? Thanks guys. John Peterandrews
  Reply With Quote

Old   February 7, 2005, 08:27
Default Re: floating point error: divide by zero
  #2
Andrea
Guest
 
Posts: n/a
Try to change OpenGl options on your 3D graphic card (from your desktop "advenced options"). You should turn it to "quality". I had the same problem and now I fixed it!
  Reply With Quote

Old   February 16, 2005, 13:18
Default floating point error: divide by zero
  #3
gabriele
Guest
 
Posts: n/a
Hi I receive a "floating point error: divide by zero" when launching a graphical visualization of any kind of graphical data with Fluent. I'm running a 6.0 Fluent on a pentium 4 mounting an ATI mobility Radeon 9700 I tried to change openGL options but I have the problem yet.How can I do?
  Reply With Quote

Old   February 18, 2005, 20:46
Default Re: floating point error: divide by zero
  #4
Andrew
Guest
 
Posts: n/a
Try this...

Type in the following command line when launching Fluent.... (go to start, then run, then type this)

fluent -driver msw

I had a similar problem...

Hope this helps...

Andrew
  Reply With Quote

Old   February 21, 2005, 13:29
Default Re: floating point error: divide by zero
  #5
gabriele
Guest
 
Posts: n/a
Hi I receive a "floating point error: divide by zero" when launching a graphical visualization of any kind of graphical data with Fluent. I'm running a 6.1 Fluent on a pentium 4 mounting an ATI mobility Radeon 9700 I tried to change openGL options but I have the problem yet.Besides,I launched Fluent and I tried with command line "fluent-driver msw" I had invalid command.How can I do?

  Reply With Quote

Old   March 8, 2005, 04:09
Default Re: floating point error: divide by zero
  #6
Giacomo
Guest
 
Posts: n/a
Hi! I had the same problem: try to download the latest Catalyst version on the ATI web site. Bye G
  Reply With Quote

Old   July 6, 2009, 17:01
Default
  #7
Senior Member
 
Mahdi Hosseinali
Join Date: Apr 2009
Posts: 124
Rep Power: 8
anishtain4 is on a distinguished road
hi
first try another simulation to see if its from the problem or your computer. try same simulation on another computer, a friend say, and see if it persists or no?
anishtain4 is offline   Reply With Quote

Old   February 8, 2012, 01:48
Default Floating mesh
  #8
Member
 
Join Date: Jan 2012
Posts: 58
Rep Power: 5
sheikh nasir is on a distinguished road
Hello
i am having floating error : invalid code problem in my thesis. I am working on train passing through tunnel. Can any body help me. My email is sheikhnasir39@gmail.com
sheikh nasir is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MPI Error - simpleFoam - Floating Point Exception scott OpenFOAM Running, Solving & CFD 3 April 13, 2012 16:34
block-structured mesh for t-junction Robert@cfd ANSYS Meshing & Geometry 20 November 11, 2011 05:59
reactingFoam floating point exception pajofego OpenFOAM 0 November 6, 2010 18:29
Gmsh and samplesurface touf Open Source Meshers: Gmsh, Netgen, CGNS, ... 2 December 10, 2007 03:27
CFX4.3 -build analysis form Chie Min CFX 5 July 12, 2001 23:19


All times are GMT -4. The time now is 06:38.