CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Help setting up combustor problem

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   February 5, 2005, 02:20
Default Help setting up combustor problem
Posts: n/a
Hello all,

I'm modeling a simple combustor and have problems with setting up the initial conditions. The combustor operates on natural gas. The compressor pressure ratio is 2 and mass flow is 0.30 kg/s. Air velocity entering the combustor is calculated to be approx 65 m/s and fuel velocity from nozzles is 80 m/s. Excess air is 600%. The problem is that when I set up 65 m/s as inlet air velocity, once converged, the absolute pressure at inlet is less than 202 650 Pa (about 130 000 Pa), but I think the pressure at inlet should not change. Pressure losses in the combustor are about 3%. I'm not sure what I should use as operating pressure, maybe this is causing the problem. Does anyone have experience with combustor modeling? Any help would greatly be appreciated.

  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cells with t below lower limit Purushothama CD-adapco 2 May 31, 2010 21:58
Sover setting with TUI junbbung FLUENT 0 August 20, 2009 00:43
LiftDrag utility from v12 to v141 cfdphil OpenFOAM Running, Solving & CFD 2 December 5, 2007 06:49
Ultra high temperature? bk CD-adapco 2 July 19, 2005 00:01
Warning 097- AB CD-adapco 6 November 15, 2004 05:41

All times are GMT -4. The time now is 23:40.