CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Problems with iso surfaces.

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 2, 2005, 10:22
Default Problems with iso surfaces.
  #1
Chris
Guest
 
Posts: n/a
I am trying to create an iso surface on radial coordinate however instead of a cylindrical surface, fluent 6.2.16 is creating a spherical surface.

Previously I had no problems doing the same thing with Fluent 6.1.22.

My model involve MRF with the inner domain rotating and the outer domain stationary. Also there is a periodicity of 45 degrees.

Any help will be appreciated.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
snappyHexMesh not refining surfaces Hydro1004 OpenFOAM 3 August 29, 2012 11:56
Needed Benchmark Problems for FSI Mechstud Main CFD Forum 4 July 26, 2011 12:13
OpenFoam for heat transport problems Martin Lorenz (Lorenz) OpenFOAM Running, Solving & CFD 16 March 18, 2009 04:05
Surfaces lost from ICEM to CFX-Pre 5.7 Mark CFX 6 September 30, 2004 23:07
Some problems with Star CD Micha CD-adapco 0 August 6, 2003 13:55


All times are GMT -4. The time now is 11:08.