CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Graphic Problem with ATI Radeon 9600 / 9700

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   June 8, 2005, 09:07
Default Graphic Problem with ATI Radeon 9600 / 9700
peter hess
Posts: n/a
hallo, after I installed FLUENT on my LABTOP, I discovered, that there is no compatipility between my Graphic Card and the Program (FLUENT). actually, I can start the Program and do the Pre-Processing and the Solution without any Problem. but wenn I start the Post-Processing and want to open the Graphics Window, I get a white Secreen and an Erorr in Fluent "Error: Floatin Point error: divide by zero". "Error object)"



P.S. I got the same Problem with my desktop. I changed the Graphic Card with another one from NVIDIA and it worked.
  Reply With Quote

Old   June 8, 2005, 09:42
Default Re: Graphic Problem with ATI Radeon 9600 / 9700
peter hess
Posts: n/a
Thanks it worked! Peter
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gambit - meshing over airfoil wrapping (?) problem JFDC FLUENT 1 July 11, 2011 05:59
graphic problem chiccopeso CFX 8 June 7, 2010 07:18
Problem with viewing graphic view when running in UNIX pitisrisuk Main CFD Forum 0 April 18, 2009 21:39
I have a problem with GridgenV15 graphic display Carlo ANSYS Meshing & Geometry 1 April 11, 2009 14:33
Graphic Problem with ATI Radeon 9600 / 9700 Kamenos Xanthi FLUENT 2 February 26, 2007 11:51

All times are GMT -4. The time now is 19:17.