CFD Online Logo CFD Online URL
Home > Forums > FLUENT

No rendering surfaces have been set

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   July 25, 2005, 21:10
Default No rendering surfaces have been set
Posts: n/a
Just a small question:

When I attempt to display the contours for my 3D model, Fluent replies: No rendering surfaces have been set.

When I highlight interior in the surfaces panel, the contours are displayed. is there something i have to do to prevent myself from having to do this every time?

i know that in my 2D model, this never occured.
  Reply With Quote

Old   July 27, 2005, 01:09
Default Re: No rendering surfaces have been set
Mehdi Ghoddosy
Posts: n/a
Dear Hamers:

You have to indicate a domain for FLUENT to draw contours. When you choose interior all of 3D domain is selected. In most case 3D space contours are complicated and seems wrong. It is better to define 2D surfaces in your domain and draw you contours or vel. vectors on this surface. For difining these surfaces use surface>plane. Defining lines are usefull too.

Best Regards

Mehdi Ghoddosy
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions for a species transport problems (snapshots attached) aleisia FLUENT 2 October 9, 2011 04:40
Problems with installation of OpenFoam sheyer OpenFOAM Installation 8 July 28, 2008 03:45
Rendering surfaces David Banks Main CFD Forum 2 July 12, 2007 08:12
Installation problems shellbell1999 OpenFOAM Installation 9 April 6, 2006 13:29
Problems with installation jonititan OpenFOAM Installation 4 November 6, 2005 05:16

All times are GMT -4. The time now is 21:18.