CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

hyperthreading on intel P4 Prescott

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 28, 2005, 06:28
Default hyperthreading on intel P4 Prescott
  #1
Cedric
Guest
 
Posts: n/a
I bought a new computer: INTELŪ PENTIUMŪ 4 PrescottŪ @ 3.2GHZ 800mhz FSB/HTT/1MB 2048 MB DDR400 PC3200 Motherboard: ASUS P4 S800-MX-SE

It actually runs Fluent nearly 15% slower than the laptop (1.6GHZ centrino, 750MB RAM) that I was using before.

Do you find it normal? When Fluent is running, only 50% of the CPU is used. It must be because of the Hyperthreading. Should i disable it?

Thanks for your help

Cedric
  Reply With Quote

Old   July 28, 2005, 07:36
Default Re: hyperthreading on intel P4 Prescott
  #2
Mehdi Ghoddosy
Guest
 
Posts: n/a
Dear Cedric:

Sure, you have to disable hyperthreading. Also, try to set FLUENT priority to a higher level. For this press crtl+alt+ecs tp open task manager in windows. Then go ot processes tab, right click on fluent application and then set is priority high. This will utilize your CPU and RAM in maximumm range possible.

Best Regards

Mehdi Ghoddosy
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CFX11 + Fortran compiler ? Mohan CFX 20 March 30, 2011 18:56
Suitable Intel Fortran under OpenSuse 10.3 Christoph Meyer CD-adapco 12 December 3, 2007 01:54
Intel compiler for linux x86 marcus CD-adapco 1 November 9, 2006 17:43
AMD X2 & INTEL core 2 are compatible for parallel? nikolas FLUENT 0 October 5, 2006 06:49
64-bit processors for home computing Ananda Himansu Main CFD Forum 2 March 16, 2004 13:48


All times are GMT -4. The time now is 12:45.