CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Error in viewing results (http://www.cfd-online.com/Forums/fluent/37407-error-viewing-results.html)

Mukund July 28, 2005 13:53

Error in viewing results
 
Hello,

I am having problems in viewing more than one result after completing my simulation. If I try to either zoom in or try to view anyother parameter after the first, I get this error message

"Error: Floating point error: invalid number

Error Object: ()"

and am forced to abort FLUENT. Any recommendations on this will help me a lot. Thanks.

CFD-novice July 29, 2005 02:50

Re: Error in viewing results
 
Could you please be a bit more specific about what you mean by 'viewing a result', 'viewing a parameter', 'zoom in'

Mukund July 29, 2005 03:24

Re: Error in viewing results
 
Once I am done with my simulation and go to view my results, i am able to display the countours for any parameter I choose, but if i try zooming into the same display to get a closer view at a particular region or try viewing another parameter, I get the error message as stated earlier and am forced to exit FLUENT. Thanks, Mukund

Allan Walsh July 29, 2005 13:00

Re: Error in viewing results
 
Are you using Windows or Linux system. With Windows, often I can't use the default graphics driver, depending on computer graphics card.

What version of Fluent? 6.2?

simo August 5, 2005 12:41

Re: Error in viewing results
 
I have this kind of error too. But I can't view any kind of results, even when I try to display the grid, after the grid-importing.

I use Fluent 6.2 in Windows XP home Ed with SP2. I suppose this error is a graphic error, but I'm not sure (my computer is a notebook, ACER 1680 with ATI radeon 9700)

Mukund Ravindran August 6, 2005 04:04

Re: Error in viewing results
 
Hello guys,

Thanks for all ur responses. I have managed to fix this problem. Well, I am using Fluent 6.1 on a windows OS. I figured that my video card driver was different from that which was required, so i downloaded it and installed the same and it worked. Hope your problems too get solved, I would certainly recommend that you check your display drivers. Regards, Mukund


All times are GMT -4. The time now is 15:56.