CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Grid changed after solving in Fluent??? (http://www.cfd-online.com/Forums/fluent/37463-grid-changed-after-solving-fluent.html)

Pah August 3, 2005 07:21

Grid changed after solving in Fluent???
 
Hi everybody!

I am using Fluent to solve a grid system, which is made from Gridgen. I run Solver with Steady State, after some iterations I export result into Techplot to check the Grid system, there is changing in grid system. Some cross lines are created.

Somebody explain this problem and how to solve it!

Thanks in advance!

pah

Ralf Schmidt August 5, 2005 08:57

Re: Grid changed after solving in Fluent???
 
are you using more than one licences of fluent for iteration?

If so, Fluent seperates to geometrie into several parts. You may see the line on that the communication between two licences took place

Pah August 5, 2005 09:10

Re: Grid changed after solving in Fluent???
 
Thanks for your reply!

I am not sure about "Lisence" that you mentioned. Do you mean that the Fluent version I am using have more than 1 lisence and it creates the error in my grid system?

sincere. pah

Ralf Schmidt August 5, 2005 09:19

Re: Grid changed after solving in Fluent???
 
Something like this happened to me. In our institute we have maximum of 6 licences (that means, Fluent can be run on 6 different computers or for 6 different simulations).

To increase the speed of the iterations I am using sometimes two licences at the same time. And for the communication between the two licences Fluent splits my geometry into two halves. When displaying the results like velocity vectors in Fluent, I see the line were Fluent split.

Pah August 5, 2005 10:08

Re: Grid changed after solving in Fluent???
 
Thanks Ralf!

You said about separation of the domain, and then I checked this problem. In the end, you are right.

It is not problem in Fluent lisence, it is block making problem, I think. Because just in the boundary of 2 block this phenomenon appears only, as in the figure in this link: http://photos1.blogger.com/img/165/5293/640/Grid_2.jpg

Now I am thinking about the solution for this problem, So anybody has some ideas about it?

Sincere. pah


All times are GMT -4. The time now is 21:44.