CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Running Gambit under WinXP (

Christine August 7, 2005 10:07

Running Gambit under WinXP
I have difficulties when running gambit under winXP. The program doesn't boost. I have heard it is needed to modify a line of some archive some where I don't know. Do you know something about this stuff?

Thanks in advance.

pUl| August 7, 2005 12:35

Re: Running Gambit under WinXP
"The program doesn't boost" meaning ?

"modify a line of some archive some where" ?

What is it exactly that you want? Why the cryptic messages?

zxaar August 7, 2005 22:56

Re: Running Gambit under WinXP
i am mostly running gambit with XP never faced any problem. Yes sometimes when you come out the last screen sort of fridges, but from application manager you can kill gambit, no harm it causes.

Vinod Dhiman August 8, 2005 07:29

Re: Running Gambit under WinXP
Hi Christine

If not boosting means not starting, then firstly check whether your X-Server is working or not, i.e., Exceed, or any other X-server you are using is started or not when you start Gambit. In Windows, this is the biggest problem. Secondly, if you are starting from command prompt, check what error it gives, and post it here, if you are not starting from command prompt, then start it from there and not down the reason for its failure in starting.

With thanks Vinod Dhiman

Miqdad August 8, 2005 08:20

Re: Running Gambit under WinXP

Thought I would join the conversation as well. Apparently I have got similar problems running Gambit 2.2 on my PC and it uses Windows XP. I have posted the problem in previous threads as well but no one got back to me at all, thought any one could help here.

Christine, your problem can be sorted if you try running Gambit on windows 98. However, I have no idea why it produces problems in XP.

As mentioned by one of the guys here, I have double checked Exceed and it works fine. We are using version 9 as advised by Fluent. Any ways the problem I am getting is listed below, please have a look and suggest a solution if you can:

Cannot open connect stream. TRANS(SocketINETGetAddr): tnamebysocket() failed TRANS(SocketINETConnect): TRANS(SocketINETGetAddr) () failed TRANS(Open): transport open failed for tcp/Computer_name:0 Unable to open display

Any suggestions would be greatly appreciated.

Thanks in Advance. Miqdad

Vinod Dhiman August 8, 2005 09:05

Re: Running Gambit under WinXP

Reinstallation of Gambit and Exceed can also solve this problem. This error is due to problem with Exceed not being able to connect with the DISPLAY server of machine, in windows this is a problem, since this connection takes place through a socket. I have sent it to fluent. Hope they provide some cure for it.

Vinod Dhiman

krish August 8, 2005 23:32

Re: Running Gambit under WinXP
Hi, hope i can add something in this problem. Christine, if u r using multy desktop envioronment of windows xp then this problem often arises whenever there is some other user who has already opened the gambit window in his account. only the previous user has to close the gambit operation then only the new user can open the gambit in his account. otherwise as the new user will click on the gambit icon, the window will not open in his account but it will open in the other account where gambit window is already open. please check it. krish

Vinod Dhiman August 9, 2005 07:24

Re: Running Gambit under WinXP

Krish is right here, but hardly some people work that way in Windows. Usually, windows crashes if you do like that.

Vinod Dhiman

Miqdad August 9, 2005 10:35

Re: Running Gambit under WinXP

Do you mean the number of users on my work PC? Right now I have two users i.e Guest and Myself. I have checked and you are right that Gambit can be seen on both the accounts! I will try and delete one user since I never use it and see if it resolves the problem.

Thanks a million guys. I will let you know if it works but hey its worth trying.

Best regards, Miqdad

zxaar August 9, 2005 20:15

Re: Running Gambit under WinXP
my xp has three accounts and gambit works just fine from all of them. i myself do not work in admin account, but many times we have run gambit in admin and then switch user and then run in my account, i never faced any problem. the problem might be some thing different. (but i don't want to argue that if it works for me it should work for every body, but it definitely something to do with xp settings, in my case they are just fine)

Vinod Dhiman August 10, 2005 02:28

Re: Running Gambit under WinXP
Hi All

The working of gambit in multi user system depends upon license. That's not a matter of concern. But if it is giving the error, what Christine told, then better to try this. Delete the environment variable of gambit, and set it again. Environment variables are like those in Unix, and the path in windows is, right click my computer icon, go for properties, click on advanced tab, and at the lower most line you'll find environment variables. Click on it, and delete the gambit path variable. Now, click on new, in name write gambit, and in value, enter the full address where gambit.exe is located. Then try to start the gambit. Tell me if it works.

Vinod Dhiman

Miqdad August 10, 2005 05:14

Re: Running Gambit under WinXP
Alright Vinod,

I will try your suggestion as well. I hope it works. I did similar stuff before by setting a new DISPLAY variable but it did not work.

I will let you know if it works but Zxaar is right, there is some problem with XP settings.

Many Thanks, Miqdad

Miqdad August 10, 2005 14:33

Re: Running Gambit under WinXP

Thanks for the suggestion, however I am afraid it did not work! Changing the 'Path' variable into 'Gambit' gives another error.

I think it is dooms day for me! Please help.



Miqdad August 10, 2005 14:41

Re: Running Gambit under WinXP
Sorry I forgot to mention this in my previous message that I created a new variable called DISPLAY and under value I typed 'j23eft' which is the computer name.

It got rid of the first problem where it was trying to connect to some socket, however now its saying ''Unable to open display'' only.

Any suggestions?

Thanks in advance,


Vinod Dhiman August 13, 2005 07:12

Re: Running Gambit under WinXP

Thid DISPLAY variable is not required in windows. I sent a mail to fluent, and they told me what I told you earlier. I'll send them another mail that its not working. Hopefully, they tell some.

Best of your work Vinod Dhiman

Miqdad August 18, 2005 15:03

Re: Running Gambit under WinXP
Any luck with the problem so far?

All times are GMT -4. The time now is 09:30.