CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

GAMBIt error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 11, 2005, 09:54
Default GAMBIt error
  #1
Rajat Trehan
Guest
 
Posts: n/a
Hi there, when i start gambit i get the following error. i know the license server is working. i can oing it. Further this particular machine is a part of a cluster. All other machines (set in exactly the same way) are getting license and work just fine. But somehow this cannot get any license. i have read and tried everything on the fluent website, but so far no luck...any help would be appreciated.

Rajat

Starting /usr/local/fluent/Fluent.Inc/gambit2.2.30/lnx86/gambit ... *** Cannot connect to license server The server (lmgrd) has not been started yet, or the wrong port@host or license file is being used, or the port or hostname in the license file has been changed. Feature: gambit Server name: ARCTURUS.engr.odu.edu License path: 7241@ARCTURUS.engr.odu.edu:/usr/local/fluent/Fluent.Inc -

/license/lnx86/../license.dat FLEXlm error: -15,570. System Error: 111 "Connection refused" For further information, refer to the FLEXlm End User Manual, available at "www.globetrotter.com".

FATAL ERROR: Could not obtain valid license authorization.

Total of 0.01 cpu second(s), 95976 maximum memory.
  Reply With Quote

Old   August 11, 2005, 12:36
Default Re: GAMBIt error
  #2
pUl|
Guest
 
Posts: n/a
"Connection refused"

It could be a firewall on the ARCTURUS.engr.odu.edu workstation/server. Are you connecting from a computer that has been cleared for access to port 7241 on the server?
  Reply With Quote

Old   August 11, 2005, 12:48
Default Re: GAMBIt error
  #3
Rajat Trehan
Guest
 
Posts: n/a
Hey thanks for the quick response..yeah i am pretty sure that the server (Arcturus) is configured to give licenses to any computer that asks. and the firewall on Arcturus ...if that would be the case then other machines wouldnt get license either. but thats not the case...so the problem persists.
  Reply With Quote

Old   August 11, 2005, 13:00
Default Re: GAMBIt error
  #4
Vinod Dhiman
Guest
 
Posts: n/a
Hi

What you can do is, stop the license manager, and start it again. Sometime, this happens even during execution of the program. Computer gives that the connection to license server has been disconnected, although here I have the cluster itself as license server and the workstation, still it happens, then it connects itself again. So, try it. Stop the lm and start it again.

Vinod Dhiman
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GroovyBC the dynamic cousin of funkySetFields that lives on the suburb of the mesh gschaider OpenFOAM 300 October 29, 2014 19:00
Accessing phi from a fvPatchField at same patch johndeas OpenFOAM 1 September 13, 2010 20:23
UDF: DEFINE_CG_MOTION for vertical jump motion of an electrode! alban Fluent UDF and Scheme Programming 2 June 8, 2010 18:54
compile errors of boundary condition "expDirectionMixed" liying02ts OpenFOAM Bugs 2 February 1, 2010 21:11
Compiling problems with hello worldC fw407 OpenFOAM Installation 21 January 6, 2008 18:38


All times are GMT -4. The time now is 05:46.