CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   how to remove partition line (

Ralf Schmidt August 18, 2005 08:01

how to remove partition line
Hey everybody,

I have a problem displaying data in Fluent: When I simulate the flow in my geometry with two licences, Fluent separates the geometry in two half (two partitions).

The problem: the plane, were Fluent separates the geometry is visible when I display the grid (display grid: edges, outline, partition box in NOT checked!). On every face that intersect the separation plane the intersection line between both is visible. When I check the partition box, the whole plane is visible.

How can I turn it off? It seems that it is directly connected to the faces, because when I turn them off, also the separation line disappears.

Any suggestions?


akarnik December 28, 2009 20:18


Did you get a solution to his issue. I'm facing a similar situation. Due to memory constraints I have to post process in parallel and need plots for presentations.


Autumn April 20, 2010 09:50

I have the same problem with the partitions being displayed. I am using Fluent 12 and even when I 'uncheck' the partition box the partions remain. Maybe there is another hidden setting somewhere. I'm finding Fluent 12 a little frustrating.

Allan Walsh April 20, 2010 14:57

Fluent (Ansys) provided a solution to this in version 12.1.1 (?) for Windows which involved using define in the TUI to access the beta-features. However, it does not seem to work in 12.1.4. Sounds like we need to remind Ansys again to fix this.

Autumn April 20, 2010 15:05

Thanks for the info Allan, good to know this is a bug in Fluent 12.x. I have been using 12.0 and was hoping this (among many other bugs) would be fixed in 12.1. I also tried to use the TUI to turn off the partition display but this didn't work-even though the setting display/ set/ mesh-partions? was indeed set to 'no'.

So if any Fluent developers are reading this please take note!

Allan Walsh April 21, 2010 11:50

Autumn, you might want to try this:
In TUI, set
/define/beta-feature-access = YES
then still in TUI go to display and
/display/set/duplicate-node-display = YES
Now the partitions should go away, but other edges also disappear if you choose "feature" in the edge type. If you use "outline" instead, it seems to be okay, most of the time.
Good luck.

Autumn April 23, 2010 06:26

Allan - Your suggestion worked. Thanks! June 13, 2016 16:38

hi every body.
I am facing the same problem. I wanna deactivate partitioning in my geometry. how can i do this in Fluent 16.1?

diamondx June 13, 2016 19:06

Have you tried alla walsh's command ?
As far as I know command line do not change regarding the version of ansys June 14, 2016 08:11

Thanks for your prompt reply, Ali!
I did Allan Walsh suggestion as below , but still the geometry is divided in four parts and partitions are displayed.
/define> beta-feature-access
Enable beta features? [yes] yes

Beta features are already enabled.

/define> display
invalid command [display]

/define//display> set

/define//display/set> duplicate-node-display
Remove duplicate nodes? [yes] yes
Info: Duplicate nodes will be removed in the interface.

diamondx June 14, 2016 08:40

hmmm, save your case and data, then open in in serial. June 15, 2016 14:04

even in serial solver partitions appear, does it have anything to do with computations? June 15, 2016 15:34

I did Allen Walsh suggestion once again. It worked, thanks a lot.

All times are GMT -4. The time now is 09:41.