CFD Online URL
[Sponsors]
Home > Forums > FLUENT

how to remove partition line

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree3Likes
  • 3 Post By Allan Walsh

Reply
 
LinkBack Thread Tools Display Modes
Old   August 18, 2005, 09:01
Default how to remove partition line
  #1
Ralf Schmidt
Guest
 
Posts: n/a
Hey everybody,

I have a problem displaying data in Fluent: When I simulate the flow in my geometry with two licences, Fluent separates the geometry in two half (two partitions).

The problem: the plane, were Fluent separates the geometry is visible when I display the grid (display grid: edges, outline, partition box in NOT checked!). On every face that intersect the separation plane the intersection line between both is visible. When I check the partition box, the whole plane is visible.

How can I turn it off? It seems that it is directly connected to the faces, because when I turn them off, also the separation line disappears.

Any suggestions?

Ralf
  Reply With Quote

Old   December 28, 2009, 20:18
Default
  #2
New Member
 
Abhijeet Karnik
Join Date: Mar 2009
Posts: 5
Rep Power: 7
akarnik is on a distinguished road
Ralf,

Did you get a solution to his issue. I'm facing a similar situation. Due to memory constraints I have to post process in parallel and need plots for presentations.

Abhijeet
akarnik is offline   Reply With Quote

Old   April 20, 2010, 10:50
Default
  #3
New Member
 
Autumn Fjeld
Join Date: Nov 2009
Location: Graz, Austria
Posts: 6
Rep Power: 7
Autumn is on a distinguished road
I have the same problem with the partitions being displayed. I am using Fluent 12 and even when I 'uncheck' the partition box the partions remain. Maybe there is another hidden setting somewhere. I'm finding Fluent 12 a little frustrating.
Autumn is offline   Reply With Quote

Old   April 20, 2010, 15:57
Default
  #4
Member
 
Allan Walsh
Join Date: Mar 2009
Posts: 55
Rep Power: 7
Allan Walsh is on a distinguished road
Fluent (Ansys) provided a solution to this in version 12.1.1 (?) for Windows which involved using define in the TUI to access the beta-features. However, it does not seem to work in 12.1.4. Sounds like we need to remind Ansys again to fix this.
Allan Walsh is offline   Reply With Quote

Old   April 20, 2010, 16:05
Default
  #5
New Member
 
Autumn Fjeld
Join Date: Nov 2009
Location: Graz, Austria
Posts: 6
Rep Power: 7
Autumn is on a distinguished road
Thanks for the info Allan, good to know this is a bug in Fluent 12.x. I have been using 12.0 and was hoping this (among many other bugs) would be fixed in 12.1. I also tried to use the TUI to turn off the partition display but this didn't work-even though the setting display/ set/ mesh-partions? was indeed set to 'no'.

So if any Fluent developers are reading this please take note!
Autumn is offline   Reply With Quote

Old   April 21, 2010, 12:50
Default
  #6
Member
 
Allan Walsh
Join Date: Mar 2009
Posts: 55
Rep Power: 7
Allan Walsh is on a distinguished road
Autumn, you might want to try this:
In TUI, set
/define/beta-feature-access = YES
then still in TUI go to display and
/display/set/duplicate-node-display = YES
Now the partitions should go away, but other edges also disappear if you choose "feature" in the edge type. If you use "outline" instead, it seems to be okay, most of the time.
Good luck.
wwa, Mohsin and ghost82 like this.
Allan Walsh is offline   Reply With Quote

Old   April 23, 2010, 07:26
Default
  #7
New Member
 
Autumn Fjeld
Join Date: Nov 2009
Location: Graz, Austria
Posts: 6
Rep Power: 7
Autumn is on a distinguished road
Allan - Your suggestion worked. Thanks!
Autumn is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM 1.7.1 installation problem on OpenSUSE 11.3 flakid OpenFOAM Installation 16 December 28, 2010 09:48
Regarding FoamX running Kindly help out hariya03 OpenFOAM Pre-Processing 0 April 18, 2008 05:26
Problem with Gmsh nishant_hull Open Source Meshers: Gmsh, Netgen, CGNS, ... 17 December 7, 2007 02:33
Axisymmetrical mesh Rasmus Gjesing (Gjesing) OpenFOAM Native Meshers: blockMesh 10 April 2, 2007 15:00
error while compiling the USER Sub routine CFD user CFX 3 November 25, 2002 16:16


All times are GMT -4. The time now is 18:23.