CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Help:What's wrong with my porous zones setting!!? (http://www.cfd-online.com/Forums/fluent/37689-help-whats-wrong-my-porous-zones-setting.html)

jjw August 25, 2005 04:31

Help:What's wrong with my porous zones setting!!?
 
Hello,I study in fluent recently ,not konw well in this programe!help me ,please !it's about my paper!^_^ My purpose is let air through a porous zones to reach another side ;but i find the air cannot through the porous zones(in gambit I setting porous zones in "zones-specify continuum "type as fluid is that all right??) then,i check the gird in fluent 6.1,and i find at the boundary of fluid face and porous zones faces they are not interior but wall,is that the main problem, and how to solve it! what's more,this is only my first time to touch fluent 6.1 and this i wanna solve single-phase first,if everthing run well i need solve mutiphases quessions!

Ralf Schmidt August 25, 2005 05:43

Re: Help:What's wrong with my porous zones setting
 
Hi

Your problem ist the difinition of the volumes in Gambit. The two volumes (one fluid, one porous zone) have to be seperatet by the SAME face!

So check your volumes in Gambit and make sure, that both are using the same face. If there is any face, that is not used by a volume, fluent will transform it into a wall.

Refere also to

http://www.cfd-online.com/Forum/fluent.cgi?read=30516


jjw August 26, 2005 05:16

Re: Help:What's wrong with my porous zones setting
 
to Ralf Schmidt :

thank you !you are right ,i check it in Gambit and find the two faces not use the same edge,and i konw it must use "split" to split face to faces!



All times are GMT -4. The time now is 18:37.