CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

field initialization using DEFINE_INIT

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 14, 2005, 02:36
Default field initialization using DEFINE_INIT
  #1
Maziar Mahzari
Guest
 
Posts: n/a
Dear friends, I'm trying to do a VOF simulation and use DEFINE_INIT to automatically initialize the solution (with three phases, air, water and oil). But right after the first time step it seems that all the initialization (that I even checked before the solution by contour display) is completely lost. Just wanted to know if I'm missing something. I also checked the manuals and didn't find anything and prefer not to use patching. Thanks in advance M. Mahzari

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving mesh Niklas Wikstrom (Wikstrom) OpenFOAM Running, Solving & CFD 122 June 15, 2014 06:20
problems after decomposing for running alessio.nz OpenFOAM 5 April 20, 2011 08:44
initialization of flow field to enhance convergence rate to steady state vfico Main CFD Forum 0 September 9, 2009 11:23
Problem with rhoSimpleFoam matteo_gautero OpenFOAM Running, Solving & CFD 0 February 28, 2008 06:51
Gamma field initialization Pei-Ying Hsieh (Hsieh) OpenFOAM Pre-Processing 10 November 10, 2005 10:44


All times are GMT -4. The time now is 14:27.