CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Export from FLUENT to Tecplot Error Message

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 30, 2005, 15:11
Default Export from FLUENT to Tecplot Error Message
  #1
law
Guest
 
Posts: n/a
Hi, I am trying to export surface data file from FLUENT to Tecplot for a Multiphase flow problem, but the following message occurred while I load the data files from Tecplot:

Err: Bad or Missing FE cell indices for cell 940

Anyone knows what causes this error message?

Any help is greatly appreciated.

law
  Reply With Quote

Old   October 7, 2005, 09:27
Default Re: Export from FLUENT to Tecplot Error Message
  #2
BHD
Guest
 
Posts: n/a
A bug in the FLUENT-TECPLOT export filter causes the data to be written as "QUADRILATERAL" element types, even though there are only 3 nodes per element!

Try doing a global replace of "QUADRILATERAL" with "TRIANGLE" in your TECPLOT files - this sometimes works.

bhd
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
how do I import tecplot file to fluent Kangello FLUENT 0 December 2, 2009 09:28
[ICEM] 2D mesh export to FLUENT Ed Kay ANSYS Meshing & Geometry 0 October 22, 2009 11:08
Gambit Fluent export John Go FLUENT 0 March 7, 2009 15:48
Fluent Export Command Issue .... Leo Hindarto FLUENT 0 January 4, 2009 00:20
export file from CATIA to I-DEAS to FLUENT Pedro Clode FLUENT 6 November 13, 2006 10:08


All times are GMT -4. The time now is 08:47.