CFD Online Logo CFD Online URL
Home > Forums > FLUENT

venturi-meter validation problem in accessing data

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   December 27, 2005, 03:31
Default venturi-meter validation problem in accessing data
Micheal Deren
Posts: n/a
I am trying to validate the "venturi-meter" calculations using Fluent 2D. When i try to define "inlet" as "pressure-inlet" boundary condition, it gives some values of mass flow rate at inlet using "report->surface integrals-> mass flow rate" and velocity magnitude at inlet using "report->surface integrals-> area-weighted average-> velocity magnitude" BUT when i try to define same values of either mass flow rate or velocity magnitude at inlet , it down not show same value of "total pressure" at inlet. i use ""report->surface integrals-> mass weighted average->total pressure" at inlet. So where is discrepancy, in my determining the correct values or in defining the correct values.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFoam to Fluent data conversion Problem vemps OpenFOAM 1 August 8, 2011 02:30
3D lid validation data ashook Main CFD Forum 3 June 16, 2006 15:59
VOF validation problem Renato. Main CFD Forum 2 January 11, 2006 17:13
Problem accessing Temp. Gradient . . . Satish FLUENT 16 December 16, 2003 14:44
Non premixed model - combustion validation problem David FLUENT 2 October 24, 2003 10:06

All times are GMT -4. The time now is 02:29.