CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Unable to open display

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 9, 2006, 23:07
Default Unable to open display
  #1
Alan
Guest
 
Posts: n/a
Dear All,

Hope some one can suggest a solution to new a problem we are having after upgrading to XP! 'Unable to open display' produced by Exceed 9.0, I have no idea why. I have set the environment variables correctly to my computer name, however still having problems.

Would be grateful if some one can suggest a solution.

Thanks in advance.

Alan
  Reply With Quote

Old   January 10, 2006, 03:43
Default Re: Unable to open display
  #2
Rizwan
Guest
 
Posts: n/a
The most likely case is that an already existing file id named "default" is open. This is the file name that opens when u open gambit for first time after setting environment. Go to the root directory and delete the machine generated subfolders which are of no use, from the folder in which u r opening gambit. Next time when u open gambit follow this syntax:

c:\\cd fluent.inc\ntbin\ntx86\gambit FILENAME (the similiar file name should not exist in the directory)

hope this helps.

Regards
  Reply With Quote

Old   January 10, 2006, 04:59
Default Re: Unable to open display
  #3
Karl
Guest
 
Posts: n/a
Unable to open display

Resolution: Set the DISPLAY variable

Windows 2000/XP

1. Open up Control Panel, System, Advanced, Environment Variables.

2. Under User Variables click the New button.

3. In the Variable text box type: DISPLAY

4. In the Value text box type: computer_name:0.0 (where computer_name is the actual name of your computer)

5. Click OK.

If setting the DISPLAY variable to the computer_name does not work try setting the value to: localhost:0.0
  Reply With Quote

Old   January 10, 2006, 05:03
Default Re: Unable to open display
  #4
Karl
Guest
 
Posts: n/a
If this does not work try this (it helps me to start FLUENT on my notebook):

If FLUENT is crashing when displaying contours, grids or pathlines it is possible that your video card/driver is not functioning in OpenGL mode. You can test that by doing the following:

1. Open up a Command Prompt

2. Type: fluent 2d (or 3d) -driver msw

By typing this command you are instructing Fluent to use the Operating Systems Windows driver and not the hardware OpenGL driver. Once Fluent opens up try to reproduce the problem you had. If you cannot reproduce the problem the video card/driver is suspect.

OR

You can also set an Environment Variable that would open FLUENT up using the Windows Driver automatically. Directions below: Windows 2000/XP

1. Open up Control Panel, System, Advanced, Environment Variables.

2. Under User Variables or System Variables, click the New button.

3. In the Variable text box type: HOOPS_PICTURE

4. In the Value text box type: msw/win

5. Click OK.

I used the second option.
  Reply With Quote

Old   January 10, 2006, 09:45
Default Re: Unable to open display
  #5
Michael Bo Hansen
Guest
 
Posts: n/a
I've succeeded in displaying contours on a new computer that used to crash. Just remember to activate "Double Buffering" first. - Michael Bo
  Reply With Quote

Old   January 10, 2006, 13:24
Default Re: Unable to open display
  #6
Alan
Guest
 
Posts: n/a
Hi,

I tried the HOOPS_PICTURE and the DISPLAY method, no success. Absolutely no idea why is it doing it.

Many Thanks,

Alan
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wmake compiling new solver mksca OpenFOAM Programming & Development 13 August 18, 2014 22:26
pisoFoam compiling error with OF 1.7.1 on MAC OSX Greg Givogue OpenFOAM Programming & Development 3 March 4, 2011 18:18
openfoam 1.6 on debian etch romant OpenFOAM Installation 9 May 6, 2010 02:26
Problem installing on Ubuntu 9.10 -> 'Cannot open : No such file or directory' mfiandor OpenFOAM Installation 2 January 25, 2010 10:50
OpenFOAM with IBM AIX matthias OpenFOAM Installation 20 March 25, 2008 03:36


All times are GMT -4. The time now is 13:49.