CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Athlon 64 Gambit Compatibility?

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   January 16, 2006, 14:20
Default Athlon 64 Gambit Compatibility?
Posts: n/a

We have a AMD Athlon 64 PC running 32 bit Windows XP. We have successfully installed Gambit 2.2. WE have also successfully installed Exceed 6.1 3D. However, when trying to upgrade Exceed to version 6.2 as required to run Gambit in Windows, the setup program won't execute. Any attempt to run Gambit results in 'cannot load font' errors in Exceed's status window.

We have also successfully installed Gambit and Exceed 6.1 on Pentium 4 Machines, and the setup program to upgrade Exceed 6.1 to 6.2 runs fine. As a result, Gambit runs in Exceed 6.2 just fine on Pentium 4 machines.

Is there anything thatI am missing in the setup and/or upgrade process of Exceed on an AMD Athlon 64 with Windows XP (32 bit)? I feel like if I get Exceed to upgrade properly, Gambit will run fine.

Thanks in Advance,

  Reply With Quote

Old   January 17, 2006, 04:31
Default Re: Athlon 64 Gambit Compatibility?
Posts: n/a
On the fluentusers web site, it is recommended to use exceed 9. For myself, I use actually exceed 7.
  Reply With Quote

Old   January 17, 2006, 06:14
Default Re: Athlon 64 Gambit Compatibility?
Posts: n/a
I have found no problems with running gambit on an Athlon 64 running 32bit windows xp under exceed 6.1 and have found no reason to upgrade to 6.2. Please note however that I am using Gambit 2.16 (I think)
  Reply With Quote

Old   January 17, 2006, 18:28
Default Re: Athlon 64 Gambit Compatibility?
Posts: n/a
Thanks guys..will look into it.

  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gambit 2.3.16, Xming or Exceed...HELP! bambam3417 FLUENT 10 May 7, 2010 12:39
Gambit compatibility problem with VISTA armin FLUENT 10 February 19, 2008 22:01
Gambit -dev X11 doesn't work Ervin Amet FLUENT 0 October 28, 2007 09:33
Gambit OpenFoam compatibility Grid conversionquality ghanshyam OpenFOAM Pre-Processing 0 September 20, 2005 04:13
Gambit: versions compatibility alice FLUENT 2 January 31, 2001 09:27

All times are GMT -4. The time now is 23:25.