CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Can't create MPEG animation (http://www.cfd-online.com/Forums/fluent/40060-cant-create-mpeg-animation.html)

Jiri Novak March 9, 2006 10:11

Can't create MPEG animation
 
Hi i have a problem with creating MPEG as animation playback in Fluent6.2.16 running under Suse Linux. I tried to store frames both in Metafile HMF and PPM image. Simply, as i click on "Write" MPEG the following error takes place:

CX_Hardcopy_Window: error opening PPM file

./sequence-1_5_000.ppm.

./sequence-1_5_001.ppm.

...

"|exec mpeg_encode /tmp/param52.93 2>&1" mpeg_encode: relocation error: mpeg_encode: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link reference

Removing frame files ... done.

Thank a lot for any help with this Jiri Novak

ulwa March 14, 2006 04:34

Re: Can't create MPEG animation
 
Hi, I had a similar problem with mpeg_encode under SuSE 9.3. I solved it by replacing the mpeg_encode-program provided by Fluent with a newer version I downloaded from here: http://sourceforge.net/project/showf...ckage_id=26211

The mpeg_encode-homepage where you can download the source code is http://bmrc.berkeley.edu/frame/resea...eg_encode.html

Hope it helps.

Paola September 15, 2011 13:16

Hi all,

I have a similar problem. When I try to generate a mpeg movie from the .hmf files I get this error:

Code:

"|exec mpeg_encode  /tmp/param54.02 2>&1"
mpeg_encode: relocation error: mpeg_encode: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
Removing frame files ... done.

The .ppm files are actually created, but it is not able to create a mpeg.

I installed this http://sourceforge.net/project/showf...ckage_id=26211 (even if I have no idea of what I was installing), but it is not a solution so far.

Any suggestions??? Pleeease

H.Rahnama July 6, 2012 04:47

Having problem to creat MPEG!!!
 
Someone help please!
I am getting crazy with this!..................
I can't creat mpeg files with fluent 6.3.26
I get this error :
"

>
"mpeg_encode param1"

'mpeg_encode' is not recognized as an internal or external command,
operable program or batch file.
Removing frame files ... done.


"


All times are GMT -4. The time now is 03:34.