CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Can't create MPEG animation

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   March 9, 2006, 10:11
Default Can't create MPEG animation
Jiri Novak
Posts: n/a
Hi i have a problem with creating MPEG as animation playback in Fluent6.2.16 running under Suse Linux. I tried to store frames both in Metafile HMF and PPM image. Simply, as i click on "Write" MPEG the following error takes place:

CX_Hardcopy_Window: error opening PPM file




"|exec mpeg_encode /tmp/param52.93 2>&1" mpeg_encode: relocation error: mpeg_encode: symbol errno, version GLIBC_2.0 not defined in file with link reference

Removing frame files ... done.

Thank a lot for any help with this Jiri Novak
  Reply With Quote

Old   March 14, 2006, 04:34
Default Re: Can't create MPEG animation
Posts: n/a
Hi, I had a similar problem with mpeg_encode under SuSE 9.3. I solved it by replacing the mpeg_encode-program provided by Fluent with a newer version I downloaded from here:

The mpeg_encode-homepage where you can download the source code is

Hope it helps.
  Reply With Quote

Old   September 15, 2011, 13:16
New Member
Paola Alpresa Gutiérrez
Join Date: Sep 2011
Posts: 10
Rep Power: 6
Paola is on a distinguished road
Hi all,

I have a similar problem. When I try to generate a mpeg movie from the .hmf files I get this error:

"|exec mpeg_encode  /tmp/param54.02 2>&1"
mpeg_encode: relocation error: mpeg_encode: symbol errno, version GLIBC_2.0 not defined in file with link time reference
Removing frame files ... done.
The .ppm files are actually created, but it is not able to create a mpeg.

I installed this (even if I have no idea of what I was installing), but it is not a solution so far.

Any suggestions??? Pleeease
Paola is offline   Reply With Quote

Old   July 6, 2012, 04:47
Unhappy Having problem to creat MPEG!!!
New Member
Join Date: Jul 2012
Posts: 2
Rep Power: 0
H.Rahnama is on a distinguished road
Someone help please!
I am getting crazy with this!..................
I can't creat mpeg files with fluent 6.3.26
I get this error :

"mpeg_encode param1"

'mpeg_encode' is not recognized as an internal or external command,
operable program or batch file.
Removing frame files ... done.

H.Rahnama is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to set periodic boundary conditions Ganesh FLUENT 13 January 22, 2014 05:11
Include list of points Hikachu OpenFOAM Native Meshers: blockMesh 0 June 20, 2011 09:03
Actuator disk model audrich FLUENT 0 September 21, 2009 07:06
Where's the singularity/mesh flaw? audrich FLUENT 3 August 4, 2009 01:07
fluent add additional zones for the mesh file SSL FLUENT 2 January 26, 2008 12:55

All times are GMT -4. The time now is 07:32.