CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

problem in setting up BC's

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 26, 2006, 01:34
Default problem in setting up BC's
  #1
san
Guest
 
Posts: n/a
Hi,

i am carrying out flow analysis. The working priciple is that a circular disc is placed inside a cylider.

flow inside cylinder is tangential somewhere at top of cylinder ( left to right ).

outlet is axial. i.e, four outlets are there at some distance from center of disc.

i new rotation of disc in rpm, velocity of fluid at inlet. at exit i have given gauge pressure as zero.

are these Boundary condition's are ok.

i don't know how to send an attachment in this form, else i could have mailed the geometric model.

thanking you all, san

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem setting with chtmultiregionFoam Antonin OpenFOAM 10 April 24, 2012 09:50
BC for a reservoir discharge problem Renold Main CFD Forum 1 May 26, 2009 10:10
solid conduction problem bc's phiz FLUENT 4 March 2, 2009 17:28
problem with setting up compiled udf sivakumar FLUENT 2 March 13, 2002 12:24
CF4 - need advice on setting up multiphase problem Brett Towler CFX 2 August 18, 2000 16:38


All times are GMT -4. The time now is 03:47.