CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   undesired interior to wall boundary types (http://www.cfd-online.com/Forums/fluent/40905-undesired-interior-wall-boundary-types.html)

T Chin May 10, 2006 08:36

undesired interior to wall boundary types
 
Hi, i've created a 3D model of an artificial artery in Gambit 2.2.30 and need to run simulations in Fluent 6.2.16.

I've modelled a small section of the artery, which i want to copy repeatedly in order to create the entire length. However, when i copy the volumes to add to the overall length, gambit/fluent changes what are interior boundaries on the original model into Walls in the Copied section.

Does anyone know what might be causing this, and how i can avoid it? i've been trying to work it out for days without any success.

Any help would be very much appreciated. regards,

Tristan

Jason May 10, 2006 08:49

Re: undesired interior to wall boundary types
 
I don't think you can when copying volumes. I know when doing a move there's a "connected geometry" option in the bottom of the command window that will keep everything connected moving together. I don't know if it's there when you are performing a copy though.

You can reconnect the faces. If the geometry is real, then it's easy. In the faces menu, select the connect command (looks like a black plug). You can select all of the geometry at once and select real connect. Then Gambit will automatically connect any face pairs that are within tolerance. If the geometry's virtual, then you have to connect each face pair by selecting the two faces and the virtual connect option.

Hope this helps, and good luck, Jason

T Chin May 10, 2006 11:39

Re: undesired interior to wall boundary types
 
Thanks Jason, reconnecting the faces seems to have gotten rid of my problem...i hadn`t realised that all the faces become disconnected during a copy command -another useful thing to know i guess.

anyway thanks a lot, you probably saved me another couple of days of stress.

regards, Tristan


All times are GMT -4. The time now is 21:45.