CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Floting point error.

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 10, 2006, 19:22
Default Floting point error.
  #1
Dan
Guest
 
Posts: n/a
I created a mesh in Gambit and read it in Fluent. When I tried to display the grid it gave me an error messege: 'Floating point error: divide by zero'. I tried to set up the problem in Fluent regardless, but when I tried to solve it gives me the same message. I'm sure there are no problems with the mesh as I have run it with no errors on another machine, I'm assuming that the problem is my with laptop.

I know that this is delt with in the FAQ section but I couldn't find an answer to my question there.

It would be greatly appreciated if someone could give me some advice on how to solve this problem. Thanks!
  Reply With Quote

Old   May 10, 2006, 22:52
Default Re: Floting point error.
  #2
Tony
Guest
 
Posts: n/a
The error might be caused by ur graph card driver. You can run Fluent by input "fluent 2d -driver msw" in command window.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CGNS Compiling Diego Main CFD Forum 17 December 21, 2014 02:40
Compile calcMassFlowC aurore OpenFOAM Programming & Development 12 March 18, 2014 05:22
UDF: DEFINE_CG_MOTION for vertical jump motion of an electrode! alban Fluent UDF and Scheme Programming 2 June 8, 2010 18:54
Version 15 on Mac OS X gschaider OpenFOAM Installation 120 December 2, 2009 11:23
How to get the max value of the whole field waynezw0618 OpenFOAM Running, Solving & CFD 4 June 17, 2008 05:07


All times are GMT -4. The time now is 01:06.