CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   meshing blanks (

windpro May 16, 2006 04:13

meshing blanks

I have been trying to mesh a 3D model (1/3 part of a wind blade flow zone). One face that interacts with the blade cannot be meshed.

Actually, i mesh it with no errors and ok skewness. But in the graphics there are blanks and there are meshed parts in the face.

Are they really meshed?

Thank you

Steve Silvester May 16, 2006 06:11

Re: meshing blanks

You can get holes or blanks in a face mesh when using a tri face mesh that's exceeded the default limit in Gambit (100,000 - this can be changed in defaults), then it just meshes up to that limit and leaves gaping holes - but it normally tells you. Are you able to perform a volume mesh? If a face isn't really meshed (and it isn't just a graphics problem) Gambit will confirm that - 'face * isn't properly meshed' - when you try a volume mesh. If you can produce a volume mesh with no errors have another look at the face from within Fluent.


windpro May 16, 2006 08:12

Re: meshing blanks

Just before that i have meshed another face with over 300000 mesh faces succesfully.

But as you mentioned gambit tells mesh faces=100000 about the face. Then how did i meshed that face before? Another important thing is i have used map meshing for the previous face.

This one that has gaps i am trying to mesh it "tri".

Thanks for your reply.

Steve Silvester May 16, 2006 08:43

Re: meshing blanks

The 100,000 limit that Gambit imposes by default applies only to tri meshed faces and not mapped mesh faces, so you can use a map mesh over the 100,000 limit. A tri mesh face will stop meshing once it reaches the limit set in the defaults (usually 100,000). To mesh a face using tri using over 100,000 you need to change the defaults settings in Gambit through Edit>Defaults>Mesh>TRIMESH, select MAX_FACES and change the value in the value box to whatever you want then click 'modify', You'll need to save the .ini file if you want this setting to be saved for the next time you start Gambit otherwise you'll have to reset it again. If you set it to -1 then it will be unrestricted and you can have as many as you like.

Hope this helps


windpro May 16, 2006 09:45

Re: meshing blanks
Thanks a lot really. No way i could possibly check that option...

All times are GMT -4. The time now is 13:18.