CFD Online Logo CFD Online URL
Home > Forums > FLUENT

gambit tut

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   June 8, 2006, 14:34
Default gambit tut
Posts: n/a

I have done that gambit tutorial - meshing a 2d-airfoil. But I have some problems creating a surface for the C-mesh. I does not work. I have done it two or three times but I could not find the fault - have you made any experience with it?

There is even another question which came up with that tutorial. How does Gambit define the north, south, east and west-boundary of a block which is not rectangular. For instance with that C-block around the wing.....

  Reply With Quote

Old   June 8, 2006, 17:39
Default Re: gambit tut
Posts: n/a
Make sure the mesh type option is "Quad" and "Map", for curved geometries, Gambit sometimes switches over to "Quad/Tri" and "Paved", which either don't work or work poorly.

Also, check to make sure you've got the same number of nodes on opposite sides of the area you're meshing, otherwise the "Map" option won't work.
  Reply With Quote

Old   June 9, 2006, 02:37
Default Re: gambit tut
Posts: n/a
I am not able to set the number of nodes because I cannot create surfaces from the geometry. I have checked all edges an I cannot see any gaps...
  Reply With Quote

Old   June 9, 2006, 08:17
Default Re: gambit tut
Posts: n/a
Three things to check.

1st, make sure you're not using Virtual Geometry!!!! There's very little Gambit can do with Virtual Geometry.

2nd, make sure there isn't an error about edges not being co-planar. If there is, then you have to figure out where you're out of plane and fix it.

3rd, make sure your vertices are connected. Go to the vertex tools, and in there is a command button that looks like a black plug. This is the connect command. I'm assuming you only have a few vertices, so I would do this on one vertex at a time. In the vertex connect window, make sure the real option is on. There's a selection window that you can pull up. This will let you know how many vertices are being selected. Start with any vertex you want, and draw a box from the upper left to lower right with the vertex about in the middle. All of the vertices that were within your box will now show up in the selection window. If there's only one in the selection window, then those edges share a connected vertex and you can check the next one (click "clear" in the selection window). If there's two vertices in the selection window, then they are NOT connected, and you can click "connect" in the connect window. If the vertices are close enough it will connect them, otherwise you'll get an error, and you need to fix the geometry. DO NOT USE VIRTUAL CONNECT!!! Although this works with looser tolerances, your edges will become virtual and you've brought up a whole new set of issues.

If you're still having problems, just let us know.

Hope this helps, and good luck, Jason
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gambit help: Cube inside cube Jack Martinez FLUENT 13 August 11, 2010 06:29
Gambit 2.3.16, Xming or Exceed...HELP! bambam3417 FLUENT 10 May 7, 2010 12:39
Gambit -dev X11 doesn't work Ervin Amet FLUENT 0 October 28, 2007 09:33
gambit tut busy Main CFD Forum 0 June 7, 2006 18:53
gambit tut on line kostas FLUENT 2 August 6, 2003 17:35

All times are GMT -4. The time now is 16:20.