CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

error with ic-cylinder model and parallel processi

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 19, 2006, 08:48
Default error with ic-cylinder model and parallel processi
  #1
Jeroen Smits
Guest
 
Posts: n/a
Hello,

I am modeling the gas-flow in an internal combustion engine. Because of the amount of cells (800,000) I am working with 2 nodes on a Unix system (parallel processing). After about 40 degrees crank angle I get the following error:

Primitive Error at Node 0: analyze_cell_layer: degenerate cell detected

Error: Compute node encountered error

Error Object: #f

When I check the grid, no errors are found. When I run the same simulation on one node (no Parallel Processing), no errors occur.

Can anybody tell me where this error comes from and what I can do about it? I checked all parameters, but nothing works. I do not think it is an error with the mesh, because on one node no errors occur.

Thanking you in advance, Jeroen Smits

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Superlinear speedup in OpenFOAM 13 msrinath80 OpenFOAM Running, Solving & CFD 18 March 3, 2015 06:36
Parallel Processing ocean wave multiphase model robb CFX 1 July 26, 2010 14:37
Parallel implementation of k-e model Niels Main CFD Forum 6 June 27, 2008 14:31
OpenFOAM 13 Intel quadcore parallel results msrinath80 OpenFOAM Running, Solving & CFD 13 February 5, 2008 06:26
OpenFOAM 13 AMD quadcore parallel results msrinath80 OpenFOAM Running, Solving & CFD 1 November 11, 2007 00:23


All times are GMT -4. The time now is 20:44.