CFD Online Logo CFD Online URL
Home > Forums > FLUENT

non-positive volume after initializing

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   June 26, 2006, 09:42
Default non-positive volume after initializing
Posts: n/a
Hello, I'm a new fluent user. I try to compute multiphase flow with the eulerian model. But after the initialisation i get a warning about non-positive volumes. I don't know what the problem is. Could anyone suggest what the failure is? I think it has nothing to do with my mesh. Because I got a solution with one phase model. And when I read the case file and check the mesh, there is also no problem. I would be very thankfull about any answers!!!
  Reply With Quote

Old   June 26, 2006, 09:58
Default Re: non-positive volume after initializing
Posts: n/a
Hello, the problem has something to to with the axissymetric option in the solver panel. I think there is a problem with nodes below the x-axis.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to set periodic boundary conditions Ganesh FLUENT 13 January 22, 2014 05:11
BlockMesh FOAM warning gaottino OpenFOAM Native Meshers: blockMesh 7 July 19, 2010 14:11
On the damBreak4phaseFine cases paean OpenFOAM Running, Solving & CFD 0 November 14, 2008 22:14
fluent add additional zones for the mesh file SSL FLUENT 2 January 26, 2008 12:55
Axisymmetrical mesh Rasmus Gjesing (Gjesing) OpenFOAM Native Meshers: blockMesh 10 April 2, 2007 14:00

All times are GMT -4. The time now is 00:19.