CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Gambit meshing (

Cary July 11, 2006 13:55

Gambit meshing
When trying to mesh a virtual edge in Gambit, I have the following problem. I need to set the mesh interval to 100, due to the large size of my domain. I have switched that to be the default interval. In spite of this, Gambit changes the interval back to 1 when applying the mesh to the edge. The scale of my domain is such that every time this happens, I must kill the program and restart because it takes so long to compute the mesh at spacing of 1. Has anyone encountered this before? How can I override Gambit's tendency to compute the mesh at a spacing of 1?

Thanks, Cary

mange July 12, 2006 10:41

Re: Gambit meshing
I had similar problems a couple of times. is your edge continuous? Try splitting your edge into one or more pieces

good luck!

Cary July 12, 2006 12:00

Re: Gambit meshing
From what I can tell, the problem arises from the initial interval setting used when the edges are created. It seems that it is best to set the appropriate interval before you make any edges, since gambit will initially try and mesh those edges at whatever interval was set when they were created (which can be really time-consuming if the interval was initially set to be very small).

I've had luck re-making those edges at a larger interval, and then meshing at a different interval. It seems that maybe it is best to make edges with the interval set to a generous value.

All times are GMT -4. The time now is 00:35.