CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Displaying grids in Fluent 6.0

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   July 26, 2006, 20:37
Default Displaying grids in Fluent 6.0
JoĆ£o Fernandes
Posts: n/a
Hi everybody I have a problem with fluent version 6.0. When I try to display a grid I obtain the folloing error message:

Error: floating point error: divide by zero

Error Object: ()

Meanwhile I could discover that it must be related with the driver for my graphic board (ATI RADEON 9700). I tried to start fluent in the command box and typing:

fluent -driver msw

Even doing this it didn“t work.

Anyone can enlight me of how to overcome this problem please?

Thanks in advance.

  Reply With Quote

Old   July 27, 2006, 10:16
Default Re: Displaying grids in Fluent 6.0
Posts: n/a
I suggest you contact, they have a large dabatese with all type of error messages. They solved me a problem compiling udf's.
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluent jobs through pbs ibnkureshi FLUENT 5 June 9, 2011 13:43
Problems in lauching FLUENT Lourival FLUENT 3 January 16, 2008 17:48
What are Structured grids in Fluent Riaan FLUENT 3 December 31, 2004 14:21
uninstalling fluent 6.0 in win XP yf FLUENT 6 November 29, 2004 01:51
Export grids from FLUENT Monica FLUENT 4 August 7, 2002 14:44

All times are GMT -4. The time now is 07:48.