CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Problem with Grid display

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   December 8, 2006, 12:34
Default Problem with Grid display
Posts: n/a

I am trying to run a basic flow over a flat plate simulation using fluent in windows OS.

However after importing the grid from GAMBIT into fluent, when I ask the Fluent to display the grid, I get the following message

Error: Floating point error: didide by zero Error Object: ()

I have no idea what the problem is. Can someone help me?

  Reply With Quote

Old   December 8, 2006, 14:31
Default Re: Problem with Grid display
Ralf Schmidt
Posts: n/a

The floating point error is discibed here:

But, the case you mentioned is not explained there. It might be a problem with the graphic driver, see


Hope, it helps

  Reply With Quote

Old   December 8, 2006, 14:49
Default Re: Problem with Grid display
Posts: n/a

Thanks for the reply. I was going through the fluent website and I found the solution.

I am posting the link so that people with similar problems can be benifited

ragards Avinash
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to setup a new problem from a grid generated in ICEM Tarak OpenFOAM Running, Solving & CFD 2 September 29, 2010 12:26
text code 4 grid display Lord Firestorm FLUENT 1 July 22, 2008 04:03
Combustion Convergence problems Art Stretton Phoenics 5 April 2, 2002 05:59
Problem: graphics display in prostar main window Jiaying Xu CD-adapco 8 February 14, 2002 09:08
nonstaggered grid problem Zhi-Xing Yu Main CFD Forum 7 August 26, 1998 13:22

All times are GMT -4. The time now is 10:44.