CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Floating point error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 16, 2007, 11:17
Default Floating point error
  #1
Nabil
Guest
 
Posts: n/a
When Fluent ranning on my machine and I want to display any grid or countours or some think it comimg on getting a floating point error in Fluent. I get the following error.

Error: Floating point error: divide by ziro Error Object: ()

I get this only on my Dell PC (P4 Dimesion 8400)what are the key areas to cross check when we face such error messages. Can anyone explain. Thanks

  Reply With Quote

Old   January 16, 2007, 13:12
Default Re: Floating point error
  #2
Ralf Schmidt
Guest
 
Posts: n/a
Hi!

PLEASE!! look at the forum BEFORE you are asking. Or performe a seach!!!

SO MANY PEOPLE are looking for the floating point error (one just a few days befor), and to all of them I write the same:

look at

http://www.cfd-online.com/Wiki/Fluen..._I_avoid_it.3F

Ralf
  Reply With Quote

Old   January 19, 2007, 06:30
Default Re: Floating point error
  #3
Akshay
Guest
 
Posts: n/a
If you have successfully run your case file and you are getting error only during display of grid,(not only for this, for all different cases too) then it is problem with your graphics card.

Please use the following commands when you launch fluent from command prompt. fluent [version] -driver x11 for unix. fluent [version] -driver msw for windows.

You may have to upgrade your graphics card driver. It should be available on the site of your graphics card vendor.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
c++ libraries and solver compiling vaina74 OpenFOAM Installation 13 February 3, 2012 18:43
Problem with UDF compiling for kTkLW model Wantami FLUENT 0 July 18, 2011 05:11
Accessing phi from a fvPatchField at same patch johndeas OpenFOAM 1 September 13, 2010 20:23
Version 15 on Mac OS X gschaider OpenFOAM Installation 120 December 2, 2009 11:23
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50


All times are GMT -4. The time now is 12:27.