CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Unable to set home environment in gambit (http://www.cfd-online.com/Forums/fluent/43370-unable-set-home-environment-gambit.html)

Neel Naik January 17, 2007 03:37

Unable to set home environment in gambit
 
I get an error message appears every time I try to start up gambit. A dos-window appears which states that a "Home environment must be set" and the window closes. "set environment" from FluentInc menu does not help. Is there anything I can do manually? Does "Exceed" have anything to do with this? Should I install exceed first and then Gambit?

Ken Adams January 18, 2007 21:22

Re: Unable to set home environment in gambit
 
As far as I know, "Exceed" is required for running Gambit. If you want, you could download an evaluation copy of "Exceed" from http://connectivity.hummingbird.com. Hope it helps.

Akshay January 19, 2007 09:17

Re: Unable to set home environment in gambit
 
Hi, I hope you have done this step start->all programs->fluent[version] on right site you would find set Environment option. click and seee if the ntx86 to which it is pointing is at the same location and same folder.


Nissan master January 23, 2007 12:02

Re: Unable to set home environment in gambit
 
I got the same problem and fixed it this way:

Open the CONTROL PANNEL and click SYSTEM and select ADVANCED Click on ENVIRONMENT VARIABLES Click NEW and write

variable name: HOME variable value: c:\flexlm (this is a folder you MUST have)

Click OK and create another NEW variable:

variable name: GAMBIT_ROOT variable value: C:\Program Files\Exceed.nt\gambit2.0\ (or the path which leads to the folder where Gambit is installed)

This worked for me and hope it will work for you.


All times are GMT -4. The time now is 13:24.