CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Unable to set home environment in gambit

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 17, 2007, 02:37
Default Unable to set home environment in gambit
  #1
Neel Naik
Guest
 
Posts: n/a
I get an error message appears every time I try to start up gambit. A dos-window appears which states that a "Home environment must be set" and the window closes. "set environment" from FluentInc menu does not help. Is there anything I can do manually? Does "Exceed" have anything to do with this? Should I install exceed first and then Gambit?
  Reply With Quote

Old   January 18, 2007, 20:22
Default Re: Unable to set home environment in gambit
  #2
Ken Adams
Guest
 
Posts: n/a
As far as I know, "Exceed" is required for running Gambit. If you want, you could download an evaluation copy of "Exceed" from http://connectivity.hummingbird.com. Hope it helps.
  Reply With Quote

Old   January 19, 2007, 08:17
Default Re: Unable to set home environment in gambit
  #3
Akshay
Guest
 
Posts: n/a
Hi, I hope you have done this step start->all programs->fluent[version] on right site you would find set Environment option. click and seee if the ntx86 to which it is pointing is at the same location and same folder.

  Reply With Quote

Old   January 23, 2007, 11:02
Default Re: Unable to set home environment in gambit
  #4
Nissan master
Guest
 
Posts: n/a
I got the same problem and fixed it this way:

Open the CONTROL PANNEL and click SYSTEM and select ADVANCED Click on ENVIRONMENT VARIABLES Click NEW and write

variable name: HOME variable value: c:\flexlm (this is a folder you MUST have)

Click OK and create another NEW variable:

variable name: GAMBIT_ROOT variable value: C:\Program Files\Exceed.nt\gambit2.0\ (or the path which leads to the folder where Gambit is installed)

This worked for me and hope it will work for you.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CFX11 + Fortran compiler ? Mohan CFX 20 March 30, 2011 18:56
cannot start gambit "set environment error" frank FLUENT 18 November 14, 2009 14:31
home environment john FLUENT 2 May 24, 2004 05:55
unable to open gambit uma FLUENT 2 July 2, 2003 11:56
Home environment must be set!! Michael Vredevoort FLUENT 1 April 1, 2002 12:59


All times are GMT -4. The time now is 20:04.