CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   strange simulation error (http://www.cfd-online.com/Forums/fluent/44596-strange-simulation-error.html)

Ralf Schmidt May 4, 2007 07:36

strange simulation error
 
Hi!

I have a complex 3D simulation, that works very fine. It is a cooling simulation, so i set a temperature difference. With 300 - 350 K, 300-600 K, 300-750 K the simulation works fine!!

BUT when I set the temp.-differnce to 300-770 K the "AMG solver error: Temperature" appears. And that hapens also for 300-800K, 300-900 K. So what happend????

An earlier simulation with 450-1300 works fine also. There are no UDFs, but temp. depending material data. But, as far as I see, there are no changes in the material properties at 750 K

The simulation is ideal, incompressible gas, N2, turbulent flow with RNG k-e and ewt Wall function, flow about 10 m/s.

Any idea???

Ralf

Ralf Schmidt May 4, 2007 08:47

Re: strange simulation error
 
Hi,

now, that error appears...

temperature limited to 5.000000e+03 in 8017 cells on zone 6 in domain 1

turbulent viscosity limited to viscosity ratio of 1.000000e+05 in 518009 cells

Error: cx-xy-append-data: invalid number (y) Error Object: nan


Thomas May 4, 2007 13:02

Re: strange simulation error
 
quite difficult to understand exactly by what your problem is caused. Quite normal the turbulent viscosity limit for earlier iterations. Quite strange the T limit: might be caused by not a good mesh. Where are those cells located? Try to under relax T and energy (and radiation). Let us know.

thomas


All times are GMT -4. The time now is 23:05.