CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   fluent background connection refused (http://www.cfd-online.com/Forums/fluent/45053-fluent-background-connection-refused.html)

Reginaldo Cotto June 16, 2007 12:00

fluent background connection refused
 
Hi, I'm need to run Fluent in background using Linux cluster at four nodes.

I'm writting in shell:

fluent 3d "t4 "g "cnf=/home&hellip;/fluent.hosts < roda > output2>> errolog &

Fluent is started, but the nodes computes are refused. Could someone please suggest any alternate method to solve this problem?

Thanks in advance.


Vimal June 16, 2007 14:23

Re: fluent background connection refused
 
I am not sure if Fluent sets the communicator by default. But from your shell command, you seem to be missing the -px option.

This is the script that I generally use (part of a PBS script).

fluent 2ddp -t$ncpus -pnmpi -cnf=pnodes -g <run.inp> run.out

Hope this helps.

Vimal June 16, 2007 14:27

Re: fluent background connection refused
 
"fluent 2ddp -t$ncpus -pnmpi -cnf=pnodes -g <run.inp>out"


Reginaldo Cotto June 17, 2007 08:30

Re: fluent background connection refused
 
Vimal

Thank for help.

Reginaldo


All times are GMT -4. The time now is 12:19.