CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Animation Problems - HELP!

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   June 26, 2007, 12:44
Default Animation Problems - HELP!
Posts: n/a

I am trying to show some velocity contours passing across a vehicle in an animation from a steady state data set. Having followed the instructions in Fluent's user guide there seems to be a problem. The animation shows my CAD geometry with no problems but the contours are simply not there!

Fluent say that you can show pathlines, vector plots etc in these animations but it just wont work! I am solving a big problem (10 million celss +) on a 50 cluster machine using a Linux operating system. Does anybody have an idea? Why will colours not appear in the animation? Iv'e tried all sorts but no luck

  Reply With Quote

Old   June 27, 2007, 03:18
Default Re: Animation Problems - HELP!
Dr. Flow Squad
Posts: n/a
Maybe you have "lights on" giving your contours a shiny bright look? could you shows us some details? While you are at it, I've created a guide to help people to make high quality cfd movies. Have a look at: and choose "Create a movie from a list of images" -Dr. Flow Squad

  Reply With Quote

Old   June 27, 2007, 06:51
Default Re: Animation Problems - HELP!
Posts: n/a
Yes I do have the lights on, it is necessary to show the CAD shape around which the air is flowing. But if anything the contour plots are dull instead because the lights are casting a shadow. When I create the movie in fluent it plays the CAD image only, even with overlays activated in the graphics window its just no good. The contour plots are simply being ignored

Its as if the movie only recognizes gray scale and not colour. I don't have time to create loads of single images to then create a movie using an external package. Its so frustrating because the animation maker in Fluent is so straightforward. I should say that I'm using version 6.3 so maybe its a bug? Still this shouldn't be happening! Thanks for your help anyway, nice blog you have there.


  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating animation through TUI wawa FLUENT 25 July 10, 2015 22:49
[ICEM] Problems with coedge curves and surfaces tommymoose ANSYS Meshing & Geometry 0 August 5, 2011 16:02
Multiblock animation in Tecplot. Simon Tecplot 4 February 10, 2006 11:27
Animation query..newbie qn derick FLUENT 2 December 9, 2005 10:45
Animation in Tecplot ryoga Tecplot 0 February 18, 2002 12:19

All times are GMT -4. The time now is 15:53.