CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Fluent-Gambit on Vista-urgent! help please.

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 4, 2007, 09:44
Default Fluent-Gambit on Vista-urgent! help please.
  #1
sina
Guest
 
Posts: n/a
hi friends,

do you think fluent5 (associated with gambit2) could be installed on windows vista?
  Reply With Quote

Old   July 13, 2007, 19:36
Default Re: Fluent-Gambit on Vista-urgent! help please.
  #2
sina
Guest
 
Posts: n/a
hi..sorry..I just tried but the gambit doesn't work..please inform me for any solution you find..
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[GAMBIT] SketchUp Pro to Fluent or Gambit CFD Steve Johnson ANSYS Meshing & Geometry 3 May 16, 2013 02:05
Fluent 6.3 / Gambit 2.3.16 / Exceed 11 problem on Win7 pdilly FLUENT 19 April 2, 2013 04:17
URGENT!!! "Import from GAMBIT to ANSYS-12.1 (Design Modeler/Geometry)" MDinc FLUENT 1 November 24, 2010 02:59
Fluent Help ........ URGENT!!!!!!! HELP PLEASE... preshitupadhye Main CFD Forum 0 October 27, 2010 11:53
gambit with linux and fluent 12.1 kharnabnew FLUENT 0 October 5, 2010 09:33


All times are GMT -4. The time now is 01:03.