CFD Online URL
[Sponsors]
Home > Forums > FLUENT

error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 13, 2007, 07:13
Default error
  #1
mvee
Guest
 
Posts: n/a
Hi to all, I found strange error during simulation. I start simulation with few time step. then i check the contours but strange i found error like this.

Error message from graphics function QDolly_Camera: Syntax error during expansion of '.' - '.' referred to, but no segment is open

Then i started continuing my simulation that goes well. after few step i check contour plot again i found same.

what is this? how can i cure this error?

reply whatever u know @ such error whether u came across the same error.

regards
  Reply With Quote

Old   July 13, 2007, 08:38
Default Re: error
  #2
Arpit
Guest
 
Posts: n/a
Hi,

I think the problem is with the display itself. Before starting simulation check by displaying the grid..same error shud occur...

What command you give for starting fluent? Try giving this....'fluent <version> -driverX11 &'

Arpit
  Reply With Quote

Old   July 13, 2007, 09:56
Default Re: error
  #3
mvee
Guest
 
Posts: n/a
Hi, where shall i give this command - in TUI?, but that donot work. can u pl elaborate this i find this all the time in same machine for earlier saved case and data file also.

thanks for reply
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GroovyBC the dynamic cousin of funkySetFields that lives on the suburb of the mesh gschaider OpenFOAM 300 October 29, 2014 20:00
c++ libraries and solver compiling vaina74 OpenFOAM Installation 13 February 3, 2012 18:43
Errors running allwmake in OpenFOAM141dev with WM_COMPILE_OPTION%3ddebug unoder OpenFOAM Installation 11 January 30, 2008 21:30
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 18:51
user defined function cfduser CFX 0 April 29, 2006 11:58


All times are GMT -4. The time now is 23:24.