CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Fluent/Gambit and vista (http://www.cfd-online.com/Forums/fluent/45834-fluent-gambit-vista.html)

richard August 23, 2007 18:36

Fluent/Gambit and vista
 
Does it matter which version of vista you have? I always had xp pro. Will fluent/gambit exeed work on vista home basic/home premium/business/ultimate? which ones many thanks

Tomasz Bednarz August 24, 2007 00:03

Re: Fluent/Gambit and vista
 
I've tried Fluent/Gambit on Vista Business edition... works fine. cheers

ck3 August 24, 2007 13:39

Re: Fluent/Gambit and vista
 
which is the version of Exceed that you uses? I have 2007's version but it does not working in vista.


richard August 24, 2007 14:48

Re: Fluent/Gambit and vista
 
which version of vista?

ck3 August 24, 2007 15:09

Re: Fluent/Gambit and vista
 
I have windows vista ultimate edition.

richard August 24, 2007 17:02

Re: Fluent/Gambit and vista
 
well Tomasz says it works...i think ultimate and business are similar (different from home) but correct me if im wrong. So it may depend on fluent version....neither fluent nor gambit work????

Nantaratn Kananai September 7, 2007 01:08

Re: Fluent/Gambit and vista
 
Problem only Exceed, then cause Gambit mal-function.

Nantaratn Kananai September 7, 2007 01:19

Re: Fluent/Gambit and vista
 
Good News !!!!

The problem of Exceed is just a Vista security. There is a small picture if shield in ICON. Just change the security of that file. Then, Exceed can run properly.

: ) : ) : )

jrg September 11, 2007 07:44

Re: Fluent/Gambit and vista
 
Can you please elaborate? Do you mean Exceed 2007 works in Vista?

CWF September 21, 2007 02:25

Re: Fluent/Gambit and vista
 
Which version are you using? Is it exceed 2006 or exceed 2007?

lihai7496 July 10, 2009 08:12

please tellme how to change the security of that file,thanks

alejandro_1980 September 11, 2010 22:06

gambit working in vista home edition
 
well, bro, i had the same problem, there is what i did.. just in the gambit icon, click the option that allow execute the program (gambit) as administrator.. after you did click on that... a dialog box will appear and then, just say it yes (the dialog box is about a warning for a possible security problem, but gambit is not a threath...)
then, the program will work ..
good luck and sorry for my english...

by the way, im using vista home premium edition, and i refered to click the gambit icon but with the left button of the mouse ...

Sahoora September 18, 2011 17:46

Thanks!
 
Dear Alejandro thanks indeed for you simple and very useful help.
Actually i was going to change may vista to xp but however your help worked for me a lot and i dont have to change it now. My gambit works properly with vista

alejandro_1980 September 19, 2011 01:28

hello Sahoora
 
Quote:

Originally Posted by Sahoora (Post 324589)
Dear Alejandro thanks indeed for you simple and very useful help.
Actually i was going to change may vista to xp but however your help worked for me a lot and i dont have to change it now. My gambit works properly with vista

well sahora.. i am interested about keep in contact with you... i am learning
about FLUENT and Gambit.. i m studyng a PhD in the Instituto Politécnico Nacional in mexico city... maybe we can share knowledge about this programs.. my email addres is alejandro_1980@hotmail.com .. can i have yours?? you can send me a email ... greetings..;)

ronaldalau September 20, 2011 12:20

Better X server under Windows
 
I use Xmanager 4 under windows 7 64 for Gambit.

It has better performance and eliminates some of the quirks of Exceed.

You have to use this command if you don't use Exceed:

C:\Fluent.Inc\ntbin\ntx86\gambit.exe -r2.4.6 -dev X11


All times are GMT -4. The time now is 08:12.