CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Help with parallel working instalation. (http://www.cfd-online.com/Forums/fluent/45880-help-parallel-working-instalation.html)

Jonathan August 29, 2007 14:16

Help with parallel working instalation.
 
Can somebody tell me how to install Fluent for working in parallel?

I have installed everything, the MPICH protocole, and create the host.txt file.

But the programme doesnt work... if i erase the host.txt file when starting, then it works but it only can see my own computer and no the rest on the net, and if i write -cnf=c:\host.txt then the error message is the next one:

*** *** FLUENT_INC=c:/fluent.inc is not a shared directory! Fluent may not work properly in parallel across a network! ***

Checking the status of SMPD for MPICH2 on the local machine ... Aborting: unable to connect to ni, smpd version mismatch Aborting: unable to connect to ni, smpd version mismatch

("ni" is my computers name)

Can somebody help me?

thank you very much!


Joe August 29, 2007 14:52

Re: Help with parallel working instalation.
 
Is fluent installed in the same directory on each machine?

Jonathan August 29, 2007 15:38

Re: Help with parallel working instalation.
 
no... it is supossed i dont need to install fluent in every machine, right?

steven August 29, 2007 22:50

Re: Help with parallel working instalation.
 
"的是'络文件共享系统-? 如果不是,那每台"'都要安装FLUENT!!

Jonathan August 30, 2007 17:04

Re: Help with parallel working instalation.
 
I have solved it! I downloaded the MPICH version from the fluent page instead of MPICH homepage and it worked!

Thanks to all!!!!

sabre September 4, 2007 06:39

Re: Help with parallel working instalation.
 
Hello,

I have the same problem, can u give me the link to download the MPICH from Fluent website. Thank u.

frizzolazzo January 15, 2010 08:21

Hi,

i have the same problem, can you give me the link to download this version of MPICH2??

Thank you,

Francesco

myfluentid July 22, 2010 10:40

Hi,
I have the same error, where is the link of mpich download?

thanks in advance

ecfd July 22, 2010 17:15

FLUENT installation support
 
Please contact FLUENT installation support if you want to know how to obtain the FLUENT built MPICH2 package.

If you are using FLUENT12.0 and newer version, I would recommend you to use HP-MPI instead of MPICH2. You can simply install HP-MPI with the FLUENT command line

fluent.exe -install_hpmpi

on each involved machine

joshymexx November 8, 2011 00:25

MPICH link is available here...

http://www.mcs.anl.gov/research/projects/mpich2/


All times are GMT -4. The time now is 09:49.