CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

unusual grid check failed

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 30, 2007, 11:25
Default unusual grid check failed
  #1
Naghman Khan
Guest
 
Posts: n/a
Hello,

When I export my mesh from Gambit, everything works fine. And it reads into Fluent normally too.

However when I do the grid check in Fluent, it fails and i get the normal Warning: Grid check failed business.

But there are no negative volumes anywhere and no other warnings whilst the grid is being read into Fluent.

It's 5 3D volumes connected and meshed using Tet/Tri

Can anyone help? Thanks
  Reply With Quote

Old   August 30, 2007, 11:26
Default Re: unusual grid check failed
  #2
Naghman Khan
Guest
 
Posts: n/a
Adding to that,

I DO get this when my grid is being read into Fluent.

Checking node count.

Incorrect node count (308857 != 308837)

Is this causing the grid check to fail?
  Reply With Quote

Old   August 30, 2007, 11:49
Default Re: unusual grid check failed
  #3
Hassan
Guest
 
Posts: n/a
i dont think the "Incorrect node count" i sthe reason for the grid failure...it would be something else....or do this, change ur boundary conditions to whatever u want to and then do the grid check again...sometime fluid dont agree with ur defualt bc...
  Reply With Quote

Old   August 30, 2007, 11:52
Default Re: unusual grid check failed
  #4
Naghman Khan
Guest
 
Posts: n/a
Thanks Hassan bro, I'll try that

  Reply With Quote

Old   August 30, 2007, 11:59
Default Re: unusual grid check failed
  #5
Tim
Guest
 
Posts: n/a
If that doesn't work, you may want to try re-ordering your nodes Grid > Re-order > Domain. I sometimes find when I'm exporting from ICEM that the Fluent grid check fails on node count unless I re-order the nodes. It's a good habit to get into anyway if you're solving the domain on parallel processors
  Reply With Quote

Old   August 30, 2007, 12:39
Default Re: unusual grid check failed
  #6
Naghman Khan
Guest
 
Posts: n/a
Thanks Tim,

I tried doing that, twice until the value gets to about 1 but the grid check still failed.

NK
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grid Check Fails in Parallel Processing Mode askance Main CFD Forum 0 October 20, 2010 10:11
ParaView/Parafoam error when making animation Disco_Caine OpenFOAM Paraview & paraFoam 6 September 28, 2010 09:54
Grid check fails after sliding mesh calculation Tito FLUENT 0 March 3, 2008 15:28
grid check failed due to the merged zones biksham FLUENT 0 February 20, 2008 23:31
user subroutine error CFDUSER CFX 2 December 9, 2006 07:31


All times are GMT -4. The time now is 01:49.