CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Using compiled UDF:s in different Fluent versions (http://www.cfd-online.com/Forums/fluent/45997-using-compiled-udf-s-different-fluent-versions.html)

S H September 11, 2007 09:43

Using compiled UDF:s in different Fluent versions
 
I tried to open a case file with already compiled UDF:s in a newer version of Fluent than they were compiled in, in the first place. I then get error message saying that fl6216s.exe is missing. After some investigation I interpretate this as the case-file is calling for the older version (fl6216s.exe = Fluent 6.2.16), and when it is not found the program collapses.

Summary: is it really so that UDF:s compiled in older versions of Fluent cannot be used in newer ones?

Frederik September 12, 2007 03:40

Re: Using compiled UDF:s in different Fluent versi
 
Yes, that could be the case -as far as I understand it the compilation is platform specific so if you change system/software it could require a re-compilation.


All times are GMT -4. The time now is 17:59.