CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Ubuntu 7.10 and Fluent

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 12, 2007, 05:46
Default Ubuntu 7.10 and Fluent
  #1
Gibbon
Guest
 
Posts: n/a
Hello fellow fluent users,

When I started the Fluent process on my Ubuntu box I got 2 error messages:

"domainname: not found"

and something related to "lspci".

The lspci problem was easily solved by making a soft link in the directory pointed to by Fluent (seems Ubuntu and SuSE stores lspci in different directories).

However the domainname: not found error still eludes me.

Does anyone know how to solve this problem?

Best Regards
  Reply With Quote

Old   November 13, 2007, 03:08
Default Re: Ubuntu 7.10 and Fluent
  #2
alfred
Guest
 
Posts: n/a
I installed fluent 6.3 on my ubuntu 7.10 without any problem. Did you set the license file after installation?
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Two questions on Fluent UDF Steven Fluent UDF and Scheme Programming 4 September 20, 2013 16:30
ANSYS FLUENT 12.1.4 on ubuntu 10.04 mundhwam FLUENT 0 June 28, 2010 15:34
FLUENT and AVL FIRE - 64 bit: OpenSuse 11.1, Fedora 10 or Ubuntu 8.04? herger OpenFOAM Installation 4 May 23, 2009 02:38
Problem in running fluent 6.3 (64 bit) on ubuntu 8.1 (64 bit) Mir5 FLUENT 3 April 29, 2009 10:32
Fluent 6.3 on Ubuntu 7.04 adas FLUENT 1 March 20, 2007 20:31


All times are GMT -4. The time now is 13:03.