CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Contour plot only for 1 zone out of 3 - Postproces

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 30, 2007, 08:57
Default Contour plot only for 1 zone out of 3 - Postproces
  #1
mrt
Guest
 
Posts: n/a
Dear All,

I have a problem with Fluent post processing/Gambit zone definition.

My main geometry (column) is a rectangle in 2D with Length = 10 m, Width = 0.2 m. and there is a side-outlet line at top and a side-inlet part at bottom. So I have 3 faces. I would like to see only column at Fluent during postprocessing. For that reason, in gambit I created 3 different zones under "specify continuum types" (all fluid type).

1st question : when I open msh file in Fluent, I start to see "default interiors" rather than the name I give 'column'. I don't understand why this is so?

2nd question : I perform simulation, then contour plot: choose surface 'default interior' (which belongs to column). Even though I only choose this interior, I also see the other parts of the geometry (inlet and oulet line but not filled in as in contour plot). How can I disable those walls? And even though I don't turn on "grid" option, grid is also on. How can I also disable this?

I hope I was clear enough. Thank you in advance,

with regards,

  Reply With Quote

Old   December 31, 2007, 10:36
Default Re: Contour plot only for 1 zone out of 3 - Postpr
  #2
Shamoon
Guest
 
Posts: n/a
in reviwing contours in 2-D you dont need to select default interior or any surface just select the desire d variable and click on display.

2nd if any undesirable wall or volume is built in Fluent just first delete it by going in surface---> plane----> mangae and just delete the undesired. then run iteration if still not solved go to Gambit and redefine the BCs BOL
  Reply With Quote

Old   January 1, 2008, 08:17
Default Re: Contour plot only for 1 zone out of 3 - Postpr
  #3
mrt
Guest
 
Posts: n/a
Dear Shamoon,

Thank you for your first reply...unfortunately my problem still persists..

"in reviwing contours in 2-D you dont need to select default interior or any surface just select the desire d variable and click on display." ==> if I do that, I will see the whole geometry...I only want to see the column part...

"2nd if any undesirable wall or volume is built in Fluent just first delete it by going in surface---> plane----> mangae and just delete the undesired. then run iteration if still not solved go to Gambit and redefine the BCs" == > It is too late for that option because in Fluent it is not possible to change anymore....not even highlighted...

regards,
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in running ICEM grid in Openfoam Tarak OpenFOAM 6 September 9, 2011 17:51
Unable to view contour plot on a plane azurespirit ANSYS 0 May 23, 2011 08:35
contour plot help jesse@uconn FLUENT 0 February 15, 2010 20:05
Problem in IMPORT of ICEM input file in FLUENT csvirume FLUENT 2 September 9, 2009 01:08
Sliding mesh error Karl Kevala FLUENT 4 February 21, 2001 16:52


All times are GMT -4. The time now is 21:39.