CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   particle tracks in black (http://www.cfd-online.com/Forums/fluent/47244-particle-tracks-black.html)

rana February 6, 2008 06:56

particle tracks in black
 
hi,

in DPM model, i want to view the particle tracks (released from injection) in black by default, it gives colored particle tracks, colored by particle residence time.

can anyone help ?

thanking you.

Kalous February 6, 2008 09:24

Re: particle tracks in black
 
Hi, You could use a gray colormap in View > Colormaps and then specify range <0,0> in Particle Track panel. But I think you wanted something a bit more sophisticated... :)

Kalous

rana February 6, 2008 10:30

Re: particle tracks in black
 
hi,

i didn't understand where to give <0,0> in Particle track panel..can u tell me the appropriate toolbar

however, even with above, the tracks are coming in various shades of gray..but i want all track lines in single color i.e., black.

hope to get a reply

best regards.

kalous February 6, 2008 13:04

Re: particle tracks in black
 
Hi, I suppose you use GUI and plot your particle tracks in Display > Particle tracks. Deselect the "Auto range" option and enter 0 as both limits of the range manualy. (I tried this with Color particle tracks by: Particle Variables > Residence Time, but it should work with Particle ID too.)

I am not at a computer with Fluent installed right now, so my answer might be a bit inaccurate.

Kalous


rana February 7, 2008 05:27

Re: particle tracks in black
 
sir, if we put 0 manually in the opton, no particle track is visible. this is also obvious isnt it ? because we are actually making the residence time as 0 (both in min and max) i tried this with both particle ID, residence time, it is the same for all the cases. after making gray in colormap, i am getting all in B&W, but in various shades of gray. i tried to improvise further and reduced the no. of scales to 3, but still i have 2 shades..and this is what nagging me..

hope to get a feedback.

best regards.

Kalous February 7, 2008 06:41

Re: particle tracks in black
 
I don't know. Works fine when I try it. Another option is to create your own colormap that is all black. You can do so in Display > Colormaps > Edit. However this is just improvising. For example if you want to plot contours of velocity on the background and afterwards black particle tracks, this doesn't work, because the colormap of velocity contours changes to black as well.

Best regards.

rana February 7, 2008 09:23

Re: particle tracks in black
 
yes, it does with HSV activated under edit :)

i reduced the colormap size = 2, for getting atleast 50 % of it as black..but what about the rest ???



All times are GMT -4. The time now is 21:54.